Iscriviti subito!

Non perderti le ultime notizie e le promo speciali.

Effettua l'accesso o una nuova registrazione.
Ricerca avanzata  

News:

SMF - Just Installed!

Autore Topic: Ripristino condizioni di fabbrica  (Letto 29 volte)

sebastianostrangio90

  • Newbie
  • *
  • Post: 2
Ripristino condizioni di fabbrica
« il: Luglio 08, 2018, 01:12:27 am »

Ciao, come da oggetto, sono in possesso di un MSI GE62 6QL(Apache),  avrei bisogno di sapere il procedimento per poter effettuare il ripristino di fabbrica dal momento che ho problemi al quanto strani con Windows 10 e che non sono riuscito a risolvere in nessun modo.

Inoltre volevo chiedere, con il ripristino alle condizioni di fabbrica, la versione di Windows sarà quella iniziale - appunto quella di fabbrica - oppure quella dopo l'aggiornamento ovvero la 1803?


Grazie
Connesso

kurt.d

  • Newbie
  • *
  • Post: 2
Re:Ripristino condizioni di fabbrica
« Risposta #1 il: Luglio 14, 2018, 04:46:31 pm »

Ciao,,puoi guardare le guide in rete oppure sul manuale utente,,,nel mio caso al boot premo f3
Ti volevo chiedere se quando hai acquistato il notebook all'inizio per caso hai fatto i dvd di ripristino????
Connesso

sebastianostrangio90

  • Newbie
  • *
  • Post: 2
Re:Ripristino condizioni di fabbrica
« Risposta #2 il: Luglio 15, 2018, 11:01:25 pm »

Quindi dovrebbe essere F3 il tasto?
Sì, mediante BurnRecory di MSI ho fatto, appunto, il recovery su USB.

Sfrutto questo post per chiedere se qualcuno ha avuto questi problemi con Win10 così da capire come comportarmi. Praticamente ho notato che l'avvio del mio MSI, non è più celere come una volta anzi dopo il logo di fabbrica mi appare la schermata blu con la rotellina dicendomi di attendere. Inoltre nella schermata di blocco mi trovo l'ora in formato 12h invece di 24h, se faccio il log in e poi ritorno nella schermata di blocco, la vedo nel formato corretto oppure ogni tanto non mi fa accedere alla textarea della password se premo un qualsiasi tasto della tastiera ma solo con il click in un punto qualsiasi del mouse.
Altra cosa, all'avvio o al riavvio, quando tutte i programmi sono stati caricati e la connessione attiva, se apro un browser qualsiasi non mi viene caricata immediatamente la pagina principale ma devo aspettare un pò; invece le volte successive la carica subito.
Ho sempre supposto che siano dei file di sistema di Win10 corrotti ma nonostante i vari update, ultimo alla versioen 1803, i problemi sussistono quindi boh...

Consigli su come comportarmi o su cosa siano dovuti questi problemi?
Connesso