Iscriviti subito!

Non perderti le ultime notizie e le promo speciali.

Effettua l'accesso o una nuova registrazione.
Ricerca avanzata  

News:

SMF - Just Installed!

Autore Topic: Schermo nero -> X470 GAMING PLUS MAX  (Letto 127 volte)

maury.ferraresi

  • Newbie
  • *
  • Post: 2
Schermo nero -> X470 GAMING PLUS MAX
« il: 05, Marzo ,2020 , 09:50:14 »

Ciao a tutti,
ho sostituito la mia vecchia mobo con il modello MSI in oggetto, la mia configurazione completa:

MOBO: MSI X470 GAMING PLUS MAX
CPU: Ryzen 7 1700X
GPU: Nvidia MSI RTX 2070 GAMING Z 8G
RAM:  G.Skill 16Gb DDR4-3200

Il problema:
quando il boot arriva al logo di windows ci resta qualche secondo in caricamento e poi black screen, come se non ci fosse uscita video.

Ho aggiornato il BIOS e settato il boot da SDD (su cui ho già una installazione di win10), provato anche a reinstallare da zero.
Riesco ad entrare in modalità provvisoria dove il video funziona correttamente ma non nell'avvio normale.

Qualche idea?


Grazie in anticipo.
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1506
Re:Schermo nero -> X470 GAMING PLUS MAX
« Risposta #1 il: 09, Marzo ,2020 , 11:23:15 »

Ciao Maury, mi dispiace per il problema, io procederei a step.

Io partirei prima di tutto col fare un check del cablaggio, poi cambierei la connessione degli slot, e in caso il sistema vada sun SSD M.2 consiglierei di provare un SSD SATA.
Prova anche a cambiare slot sulle ram e usarne solo una per volta.

Se il sistema funziona in modalità provvisoria, tecnicamente "dovrebbe" funzionare tutto, sarebbe più un problema software che hardware, però tentare non nuoce, potrebbe essere un'impostazione del Bios, anche se bisogna verificare con attenzione!

Purtroppo il Ryzen 1700X non ha una Igpu, perciò non puoi rimuovere la scheda video, potresti comunque valutare un'installazione con una nuova immagine di Windows (se non hai già provato).

Fammi sapere d'accordo?
Connesso

maury.ferraresi

  • Newbie
  • *
  • Post: 2
Re:Schermo nero -> X470 GAMING PLUS MAX
« Risposta #2 il: 16, Marzo ,2020 , 09:45:12 »

Buongiorno,
grazie per la risposta.

Come sempre quando succede qualcosa di simile è l'ultima cosa che si controlla il problema...
Non ho specificato che la mia GPU era collegata tramite riser per motivi estetici e di spazio occupato, collegarla direttamente equivaleva a smontare mezzo pc.
Per farla breve, alla fine ho verificato anche il riser e collegando direttamente la gpu alla mobo non ho più problemi, evidentemente dopo 2 anni si è danneggiata la prolunga.

Ora sto testando da qualche giorno e sembra definitivamente risolto.

Grazie ancora!
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1506
Re:Schermo nero -> X470 GAMING PLUS MAX
« Risposta #3 il: 16, Marzo ,2020 , 10:40:36 »

Perfetto!! Sono qui in caso avessi domande d'accordo? :D

Alla prossima!!
Connesso