Iscriviti subito!

Non perderti le ultime notizie e le promo speciali.

Effettua l'accesso o una nuova registrazione.
Ricerca avanzata  

News:

SMF - Just Installed!

Autore Topic: Prestige 15 MSI problemi  (Letto 379 volte)

stefanodiomedi91

  • Newbie
  • *
  • Post: 7
Prestige 15 MSI problemi
« il: 29, Febbraio ,2020 , 17:08:41 »

Buongiorno,
giovedi mi è arrivato il mio MSI prestige 15. Bellissimo, ma ho qualche dubbio:
1) alla prima accensione ho trovato una finestra gia aperta, un promnt dei comandi con  molte scritte: 

é una cosa normale? perche non riesce a trovare media player center e messanger center? perche dice che il volume selezionato non é valido o non esiste?
2) ogni tanto in basso a destra esce questa finestra in lingua straniera

che vuol dire?
3) so che il led arancione sul tasto di accensione indica GPU mode mentre quando è bianco indica GPU UMA mode. la prima si verifica quando il pc usa la GPU dedicata la seconda quando la usa quella integrata. dato che in questi due giorni di prova ancora non ho giocato e ho  solo usato questo pc per navigare/scrivere/posta elettronica, perche il led è qusi sempre arancione? andando a vedere nel creator center ho visto che la GPU passa da 0% a 2 % in continuazione. é normale?

4) perche da google chrome se accedo a esplora risorse( tipo per salvare un immagine) le scritte e il loghi della finestra esplora risorse sono tutte fuori fuoco?
[font="Proxima Nova Regular", "Helvetica Neue", Helvetica, Arial, sans-serif]https://imgur.com/crbkWsN[/font][/color]


grazie in anticipo per la disponibilità

in futuro faro anche un resoconto sulla durata della batteria per capire se anche io ho il solito problema della batteria che si legge in giro.
a prestooo
Connesso

stefanodiomedi91

  • Newbie
  • *
  • Post: 7
Re:Prestige 15 MSI problemi
« Risposta #1 il: 29, Febbraio ,2020 , 17:10:09 »

allego il link con le immagini in quanto ho avuto prima problemi
[font="Proxima Nova Regular", "Helvetica Neue", Helvetica, Arial, sans-serif]https://imgur.com/wqbPjAQ[/font][/color]
[font="Proxima Nova Regular", "Helvetica Neue", Helvetica, Arial, sans-serif]https://imgur.com/L3HGUey[/font][/color]
[font="Proxima Nova Regular", "Helvetica Neue", Helvetica, Arial, sans-serif]https://imgur.com/2SZ1xgx[/font][/color]
[font="Proxima Nova Regular", "Helvetica Neue", Helvetica, Arial, sans-serif]https://imgur.com/crbkWsN[/font][/color]
son
sono immagini caricate sul sito Imgur. una per ogni problema che ho avuto.
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1506
Re:Prestige 15 MSI problemi
« Risposta #2 il: 02, Marzo ,2020 , 10:01:19 »

Ciao Stefano, ti consiglio di fare prima di tutto un ripristino veloce della macchina, così sarai sicuro di avere il portatile nelle miglior condizioni possibili, per fare questo riavvia il portatile e premi F3, il portatile andrà nella "recovery mode" naviga tra le opzioni e troverai facilmente "Reset MSI Factory Settings" Così facendo nel giro di 5 minuti avrai il portatile come nuovo.

Fatto questo ti consiglio di aggiornare il Bios e il Firmware da correggere eventuali problemi.

1) Il prompt dei comandi potrebbe essere normale, nel senso che per esempio il Nahimic a volte richiama una finestra in CMD, certo bisogna verificare quale sia, comunque dovrebbe sparire una volta formattato.
2) E' la notifica di recovery, se vuoi fare un disco di ripristino così da salvare le tue cose lo potrai fare da quella icona, se non è tua intenzione allora puoi impedire che si avvii in automatico, o anche disinstallarla, si chiama MSI Recovery Backup.

3) dovrebbe risolversi con il ripristino, in caso installa sia i driver Intel della grafica integrata che i nuovi driver Nvidia.

4) Prova a regolare il livello dei DPI, puoi farlo da Windows oppure dal Creator Center!

Fammi sapere se hai altre domande, o non è chiaro qualcosa!!
Connesso

stefanodiomedi91

  • Newbie
  • *
  • Post: 7
Re:Prestige 15 MSI problemi
« Risposta #3 il: 02, Marzo ,2020 , 13:11:15 »

ma nel punto 2) perchè quella finestra esce in una lingua strana??
ma con il ripristino windows viene installato ?? o poi devo anche riinstallare windows?

ho ancora un altro paio di dubbi, magari prima fixo questi poi chiedo altro.
Grazie mille per la disponibilità
Connesso

stefanodiomedi91

  • Newbie
  • *
  • Post: 7
Re:Prestige 15 MSI problemi
« Risposta #4 il: 02, Marzo ,2020 , 20:04:29 »

ciao,
ho appena fatto il ripristino del computer, ed all'avvio è uscito il solito promt dei comandi.
per gli altri problemi domani provo a aggiornare bios e driver, poi ti faccio sapere!
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1506
Re:Prestige 15 MSI problemi
« Risposta #5 il: 03, Marzo ,2020 , 09:16:21 »

Ciao, prova a fare una foto del prompt, dovrebbe essere il software audio!

Fammi sapere il resto!
Connesso

stefanodiomedi91

  • Newbie
  • *
  • Post: 7
Re:Prestige 15 MSI problemi
« Risposta #6 il: 03, Marzo ,2020 , 12:48:48 »

Ciao,
avevo già provato a caricare su questo forum una foto con i vari errori ma con scarsi risultati, se mi dai una mail ti invio la foto e magari comunichiamo li.
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1506
Re:Prestige 15 MSI problemi
« Risposta #7 il: 03, Marzo ,2020 , 14:41:36 »

Ciao Stefano, prova a caricare le foto in formato Jpeg e con massimo 300kb di dimensioni.

Se no puoi inviarle qui: it-support@msi.com
Connesso

stefanodiomedi91

  • Newbie
  • *
  • Post: 7
Re:Prestige 15 MSI problemi
« Risposta #8 il: 04, Marzo ,2020 , 11:05:04 »

Ciao , ti ho inviato tutto via mail.
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1506
Re:Prestige 15 MSI problemi
« Risposta #9 il: 04, Marzo ,2020 , 12:20:42 »

Grazie Stefano, ti ho risposto! Inoltre ho novità sulla finestra che ti esce all'avvio, quando vuoi contattami via mail!
Connesso