Iscriviti subito!

Non perderti le ultime notizie e le promo speciali.

Effettua l'accesso o una nuova registrazione.
Ricerca avanzata  

News:

SMF - Just Installed!

Autore Topic: nessun audio con rx 580  (Letto 185 volte)

geremy.fg

  • Newbie
  • *
  • Post: 3
nessun audio con rx 580
« il: 10, Febbraio ,2020 , 11:00:07 »

con scheda madre A320M pro A, che ha scheda grafica integrata e audio, ho uscita audio anche su HDMI - installata una RX 580 da 8 gb, aggiornata la bios, il chipset AMD della scheda madre, i driver dalla RX 580 e i driver Realtek audio, ho uscita audio solo su spinotti cuffie rca, nessun audio con HDMI. ho provato anche a disabilitare la scheda video onboard ecc insomma tutte le prove da bios, ma nulla, perché? grazie per l'aiuto
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1506
Re:nessun audio con rx 580
« Risposta #1 il: 11, Febbraio ,2020 , 10:49:42 »

Ciao Geremy, le cause possono essere molteplici, dal cavo stesso all'impostazione audio fino all'impostazione del monitor.

Prova ad usare un nuovo cavo se hai la possibilità, oltre a questo controlla le uscite audio dal pannello di controllo, e anche i settaggi del monitor, magari c'è un'impostazione come HDMI ARC che permette il suono in uscita, oppure gli altoparlanti potrebbero essere disattivati.

L'HDMI dove lo vorresti collegare? all'integrata oppure alla dedicata?

Fai un po' di prove e fammi sapere d'accordo?
Connesso

geremy.fg

  • Newbie
  • *
  • Post: 3
Re:nessun audio con rx 580
« Risposta #2 il: 11, Febbraio ,2020 , 15:01:24 »

grazie, ma il monitor funziona, il cavo anche, ho infatti provato più cavi e più monitor, usando anche la ps4 come sorgente con stessa combinazione cavo/monitor. con lo stesso pc una vecchia msi gt 710 funziona, con la R7 integrata anche, sempre usando il cavo hdmi ovviamente, mentre con rx 580 nulla. nel pannello controllo ecc ho provato di tutto. grazie comunque.
Connesso

geremy.fg

  • Newbie
  • *
  • Post: 3
Re:nessun audio con rx 580
« Risposta #3 il: 11, Febbraio ,2020 , 15:02:33 »

Ciao Geremy, le cause possono essere molteplici, dal cavo stesso all'impostazione audio fino all'impostazione del monitor.

Prova ad usare un nuovo cavo se hai la possibilità, oltre a questo controlla le uscite audio dal pannello di controllo, e anche i settaggi del monitor, magari c'è un'impostazione come HDMI ARC che permette il suono in uscita, oppure gli altoparlanti potrebbero essere disattivati.

L'HDMI dove lo vorresti collegare? all'integrata oppure alla dedicata?

Fai un po' di prove e fammi sapere d'accordo?

forse avrei dovuto rispondere qui... vedi altra risposta, grazie.
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1506
Re:nessun audio con rx 580
« Risposta #4 il: 13, Febbraio ,2020 , 15:45:18 »

Figurati, se con il resto funziona bene, allora potrebbe essere un problema di driver, prova a disinstallarli e reinstallarli, inoltre prova a seguire questa guida, sembra che un utente abbia il tuo stesso problema: https://community.amd.com/thread/235741

Fammi sapere!
Connesso