Iscriviti subito!

Non perderti le ultime notizie e le promo speciali.

Effettua l'accesso o una nuova registrazione.
Ricerca avanzata  

News:

SMF - Just Installed!

Autore Topic: B450 PLUS e SSD ed HD non visti  (Letto 207 volte)

ndr.maresca

  • Newbie
  • *
  • Post: 2
B450 PLUS e SSD ed HD non visti
« il: 13, Gennaio ,2020 , 22:07:19 »

Salve a tutti,
prima di scrivere oltre ad aver cercato in ogni dove ho effettuato più di una prova.
Ho da poco configurato un nuovo PC con base la B450 PLUS, sono stati installati 2 WD BLU ed 1 WD Black da 500GB con un SSD Kingston A400 da 240GB (che era destinato al SO) ed un Sabrent M2 da 256GB destinato ad altro.
In fase di installazione del SO ex-novo, il Kingston me lo vedeva pure e seppur selezionato per l'installazione del SO questo me lo sono ritrovato installato sul Sabrent.
A cose fatte però, seppur come detto prima ho provato diversi settaggi da BIOS, non vedo un WD ed l'A400.
Suggerimenti?
Grazie in anticipo
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1506
Re:B450 PLUS e SSD ed HD non visti
« Risposta #1 il: 14, Gennaio ,2020 , 09:35:28 »

Ciao!! Prova a cambiare connessione SATA, di solito su molte schede madri se si installa un SSD o più, questi bloccano alcune connessioni SATA, nella tua scheda in particolare blocca SATA 5 e SATA 6.

Questo è il modello della tua scheda madre giusto? https://www.msi.com/Motherboard/B450-GAMING-PLUS/Specification

Allego qui la descrizione dello storage:

2 x SATA 6Gb/s ports1
1 x M.2 ports (Key M)1
Supports PCIe 3.0 x4 (1st, 2nd and 3rd Gen AMD® Ryzen™, Ryzen™ with Radeon™ Vega Graphics and 2nd Gen AMD® Ryzen™ with Radeon™ Graphics) or PCIe 3.0 x2 (Athlon™ with Radeon™ Vega Graphics) and SATA 6Gb/s 2242/ 2260/ 2280/ 22110 storage devices
AMD® B450 Chipset
4 x SATA 6Gb/s ports
SATA5 and SATA6 ports will be unavailable when installing a M.2 device in M.2 slot.
SATA5 and SATA6 ports will be unavailable when installing a M.2 device in M.2 slot.
Connesso

ndr.maresca

  • Newbie
  • *
  • Post: 2
Re:B450 PLUS e SSD ed HD non visti
« Risposta #2 il: 14, Gennaio ,2020 , 22:34:54 »

Si la scheda è quella, ho cambiato porta all'A400 e disattivato uno dei WD, la cosa strana ora è che in gestioni dispositivi ora lo vedo, aperta la gestione dischi mi ha richiesto di inizializzarlo, ma poi è sparito ed infatti non lo vedo nemmeno in esplora risorse, non vorrei che sussistesse una sorta di incompatibilità che mi sfugge.
Grazie comunque per la tempestiva risposta, continuerò a provare.
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1506
Re:B450 PLUS e SSD ed HD non visti
« Risposta #3 il: 15, Gennaio ,2020 , 10:06:34 »

Ciao, Figurati felice di aiutare!! 

Molto strano che sia sparito anche se è stato inizializzato, prima di tutto hai verificato se ci sono aggiornamenti del bios che migliorano la compatibilità con i drive?
Inoltre prova a staccare fisicamente tutti i drive tranne quello interessato e dimmi se così funziona, non dovrebbe sparire di punto in bianco.

Fammi sapere!!
Connesso