Iscriviti subito!

Non perderti le ultime notizie e le promo speciali.

Effettua l'accesso o una nuova registrazione.
Ricerca avanzata  

News:

SMF - Just Installed!

Autore Topic: x570 Pro-A: tempo avvio  (Letto 672 volte)

dutlui.dutme

  • Newbie
  • *
  • Post: 7
x570 Pro-A: tempo avvio
« il: 29, Settembre ,2019 , 13:51:20 »

Ho notato che il boot è abbastanza lento, ossia da quando si preme il pulsante a quando esce il logo Windows passano 20 secondi circa, invece dei canonici 5 sec.
Un problema che hanno riscontrato parecchi utenti.
E' una cosa normale? Spero di no, e che MSI faccia qualcosa - voglio dire, il mio vecchio PC di 8 anni fa si accende più velocemente....
Connesso

itamax2073

  • Newbie
  • *
  • Post: 9
Re:x570 Pro-A: tempo avvio
« Risposta #1 il: 30, Settembre ,2019 , 17:59:25 »

Ho notato che il boot è abbastanza lento, ossia da quando si preme il pulsante a quando esce il logo Windows passano 20 secondi circa, invece dei canonici 5 sec.
Un problema che hanno riscontrato parecchi utenti.
E' una cosa normale? Spero di no, e che MSI faccia qualcosa - voglio dire, il mio vecchio PC di 8 anni fa si accende più velocemente....
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
dipende da come hai impostato l'avvio da bios se classico quindi con schermata logo msi e possibilità di accedere al bios in maniera tranquilla con il tempo dovuto oppure devi impostare l'avvio veloce da bios
in modo di arrivare dopo l'accensione direttamente alla schermata di login
Connesso

dutlui.dutme

  • Newbie
  • *
  • Post: 7
Re:x570 Pro-A: tempo avvio
« Risposta #2 il: 01, Ottobre ,2019 , 09:30:04 »

Il logo l'ho tolto, ma l'opzione fast boot non l'ho trovata - in che sezione si trova, ha un nome particolare?
Grazie
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1522
Re:x570 Pro-A: tempo avvio
« Risposta #3 il: 01, Ottobre ,2019 , 14:34:14 »

Solitamente è nella sezione Boot, o avvio!!
Connesso

itamax2073

  • Newbie
  • *
  • Post: 9
Re:x570 Pro-A: tempo avvio
« Risposta #4 il: 01, Ottobre ,2019 , 17:31:36 »

Esattamente è nella sezione Boot come ti ha scritto lo STAFF
Connesso

dutlui.dutme

  • Newbie
  • *
  • Post: 7
Re:x570 Pro-A: tempo avvio
« Risposta #5 il: 01, Ottobre ,2019 , 19:02:16 »

Ho aggiornato la scheda all'ultimo firmware e non c'è un'opzione simile.
Che le versioni PRO ne siano sprovviste?
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1522
Re:x570 Pro-A: tempo avvio
« Risposta #6 il: 02, Ottobre ,2019 , 09:17:45 »

Ciao, prova a inviare degli screen del bios, così verifichiamo.

Magari ha un nome diverso
Connesso

itamax2073

  • Newbie
  • *
  • Post: 9
Re:x570 Pro-A: tempo avvio
« Risposta #7 il: 02, Ottobre ,2019 , 10:51:37 »

Ciao scusa il ritardo, ho controllato nel bios della mia scheda madre X570 Pro Carbon ed effettivamente non ho trovato nessuna voce in merito a differenza di altre scheda che ho avuto come AsRock e Gigabyte
Ad ogni modo quello che ti è già stato risposto sul postare degli sreeshot del tuo bios sopratutto nella sezione Boot - Advance si la cosa migliore cosi possiamo capire insieme
Una cosa che mi verrebbe da dirti prova ad utilizzare l'avvio rapido di WIndows e vedi  se cambia qualcosa
Tienici aggiornati
Connesso

dutlui.dutme

  • Newbie
  • *
  • Post: 7
Re:x570 Pro-A: tempo avvio
« Risposta #8 il: 05, Ottobre ,2019 , 14:08:33 »

Il problema non dipende dal sistema operativo ma dal BIOS/UEF, ossia da quanto ci mette la mobo ad avviare il sistema operativo.
Ad ogni modo di seguito le immagine del UEFI:



Video tempo avvio: https://youtu.be/gYgu27qC1OM

Ad ogni modo sembra che AMD a breve rilasci nuovi Microcode, non so di preciso cosa sia ma forse potrebbe risolvere il problema, speriamo.
Connesso

itamax2073

  • Newbie
  • *
  • Post: 9
Re:x570 Pro-A: tempo avvio
« Risposta #9 il: 05, Ottobre ,2019 , 15:55:55 »

Si ho letto del nuovo microcode per novembre e si attende anche se le 100 modifiche sono riguardanti il comportamento dei Ryzen
Cmq boh cioè nn sò che pretese tu abbia in accensione in termini di secondi, nel senso a me piace vedere la schermata logo MSI aspettare il suo tempo per poi fare il Login tempo circa 20 secondi se non erro quindi per farti capire vedi quanto mi interessa a me l'avvio super veloce ed ho anche in Silicon 512GB Nvme  e mi va bene così
Poi ovvio non so se ci sia differenza tra scheda madre e scheda madre cioè tra la tua X570 Pro-A e la mia X570 Pro Carbon
Connesso

dutlui.dutme

  • Newbie
  • *
  • Post: 7
Re:x570 Pro-A: tempo avvio
« Risposta #10 il: 03, Novembre ,2019 , 19:45:56 »

Qualche giorno fa è uscito il nuovo BIOS/UEFI e la cosa è migliorata:

Description
- Update AMD ComboPI1.0.0.4 Patch B (SMU v46.54)
- Improved system boot up time
- Improved NVMe device compatibility
- Supports AMD Ryzen 5 2400G and Ryzen 3 2200G CPU

Speriamo che continuino sempre in meglio.
Connesso

itamax2073

  • Newbie
  • *
  • Post: 9
Re:x570 Pro-A: tempo avvio
« Risposta #11 il: 03, Novembre ,2019 , 23:21:12 »

Si si ho visto nei prossimi giorni lo installerò anche io
Cmq altri amici mi hanno detto che l'avvio si è velocizzato, anche se per me non era un grosso problema
Connesso

dutlui.dutme

  • Newbie
  • *
  • Post: 7
Re:x570 Pro-A: tempo avvio
« Risposta #12 il: 04, Gennaio ,2020 , 12:36:45 »

Con l'ultimo BIOS il boot time è migliorato ancora, adesso è davvero veloce! ;)
Connesso

MSI_NB_STAFF

  • Administrator
  • Hero Member
  • *****
  • Post: 1522
Re:x570 Pro-A: tempo avvio
« Risposta #13 il: 07, Gennaio ,2020 , 10:40:01 »

Ottimo!!

Tienili sempre sotto controllo, molto probabilmente gli aggiornamenti continueranno :D
Connesso

jorelf9

  • Newbie
  • *
  • Post: 5
Re:x570 Pro-A: tempo avvio
« Risposta #14 il: 17, Gennaio ,2020 , 22:56:34 »

Ho aggiornato la scheda all'ultimo firmware e non c'è  my ip birthday wishes tneb un'opzione simile.
<!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}-->
Che le versioni PRO ne siano sprovviste?
E' una cosa normale? Spero di no, e che MSI faccia qualcosa - voglio dire, il mio vecchio PC di 8 anni fa si accende più velocemente....
E' una cosa normale? Spero di no, e che MSI faccia qualcosa - voglio dire, il mio vecchio PC di 8 anni fa si accende più velocemente....
« Ultima modifica: 18, Gennaio ,2020 , 01:31:16 da jorelf9 »
Connesso