PULSE GL76 dopo il pasticcio dei driver, arriva quello con la batteria !

logikto128b02a6

New member
Iscritto dal
20 Ottobre 2021
Messaggi
4
Avevo già scritto circa i problemi che affliggono questo bellissimo Notebook con i driver win 10 e 11. Ovviamente risolti alla meno peggio grazie a nottate di ricerche, ovviamente dal supporto MSI, manco un pensiero di aiuto !
Sono cliente MSI da anni, am adesso cara MSI mi sa che su questo versante stai diventando peggio della Len........

Ma veniamo al nuovo problema. Problema che probabilmente il pc si porta avanti da sempre ma scoperto ora solo dopo 2 mesi.

Il GL76, quando viene spento SCARICA INTERAMENTE LA BATTERIA. Non importaa quanta carica aveva prima che si spegnesse o quanto tempo è passato. Se spegni il mio GL76 all'accensione sei a secco.
- Ho aggiornato i driver
- Ho aggiornato il BIOS
- Ho disabilitato il fastboot
- Ho tolto l'alimentazione alle porte USB quando, spento, quando in standby....
- Ho calibrato la batteria
- L'ho spento seguendo la procedura dello shutdown in DEEP SLEEP

Ma niente ad ogni riaccensione (anche dopo qualche minuto) in appena 10 secondi, la batteria passa dallo stato di carica che aveva in prespegniemnto a ZERO, con conseguente spegnimento del PC a morte subitanea, come dicevano i latini informatici.

DIFETTO DI BATTERIA ? NO !
Riavvio, carico la batteria per intero, tolgo l'alimentatore e magia la batteria tiene per tutta l'interezza della carica. Senza anomalie di sorta. Quindi la batteria tiene !

MA VENIAMO AL VERO SPETTACOLO DI MAGIA!
Se avvio il PC senza alimentatore inserito, indipendentemente dal livello di carica che c'era allo spegnimento, il pc va a zero e muore
Se avvio il PC con l'alimentatore inserito la batteria mostra tranquillamente il livello di carica che presisteva prima dello spegnimento.

Ora cari amici, secondo me sembra ancora un problema di driver ! voi cosa ne pensate ? altri test da fare ?
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,761
Ciao, mi dispiace per i problemi che stai sperimentando, dubito comunque possa essere un problema relativo ai driver, perché è una problematica che per ora non abbiamo riscontrato ad eccezione del tuo modello, fossero dei driver presenti su tutti i portatili questo problema sarebbe presente in maniera massiccia e avremmo diverse segnalazioni, è probabile che sia una problematica che affligge solo il tuo modello e che riguarda la batteria.

Se stai ancora sperimentando i problemi descritti nell'ultima parte del messaggio ti consiglierei di contattare la nostra assistenza e richiedere un cambio in garanzia. it.assistenza@msi.com

In caso comunque avessi altre problematiche siamo sempre qui :)
 
Top