Problema tastiera all'accensione, msi katana

Iscritto dal
8 Novembre 2021
Messaggi
10
Buongiorno ho un problema con un pc notebook msi katana, dopo qualche ora che è spento e viene acceso la tastiera non funziona, per poterlo usare devo spegnerlo nuovamente e riaccenderlo solo cosi torna tutto alla normalità, il pc ha 1 settimana di acquisto.

Grazie in anticipo per la risposta!!
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,635
Ciao Antonio, hai modo di effettuare un ripristino di sistema? Bisogna capire se il problema è di tipo hardware o software, di solito reinstallare i driver non ha esito positivo.
 
Iscritto dal
8 Novembre 2021
Messaggi
10
Ciao Antonio, hai modo di effettuare un ripristino di sistema? Bisogna capire se il problema è di tipo hardware o software, di solito reinstallare i driver non ha esito positivo.
Buongiorno, ho contattato l'assistenza che mi ha inviato l'aggiornamento del bios e mi ha detto di aggiornare tutti i driver, al momento mi è capitato solo 1 volta prima di fare l'aggiornamento del bios ora non mi sta capitando, ho solo un dubbio se che devo provare quando mi ha dato il problema l'ultima volta il pc era sotto carica e ultimamente il pc lo accendo prima e poi lo metto sotto carica, potrebbe essere proprio qullo il problema??
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,635
Ciao Antonio, il problema non dovrebbe esserci sia in carica che scollegato, non è quello il problema, l'aggiornamento del Bios fallo collegando la macchina all'alimentazione, è sempre consigliato :)

Fammi sapere, in caso sono qui!
 
Iscritto dal
8 Novembre 2021
Messaggi
10
Ciao Antonio, il problema non dovrebbe esserci sia in carica che scollegato, non è quello il problema, l'aggiornamento del Bios fallo collegando la macchina all'alimentazione, è sempre consigliato :)

Fammi sapere, in caso sono qui!
Buongiorno certo è ovvio che non ci dovrebbero essere sia in un caso che in un altro😁😁 la mia è un osservazione, molto probabilmente il problema si presenta quando il pc viene acceso mentre e collegato alla corrente perché stranamente l'ultima volta antecedente all'aggiornamento del bios era sotto carica da spento ed è stato acceso, nelle altre volte invece no e infatti non ho avuto problemi, oggi provo e do confermare o smentita, la domanda è se fosse corretta la mia supposizione, è un problema di hardware??
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,635
Ciao Antonio sisi certo xD, non per forza potrebbe trattarsi di un problema hardware, però le probabilità salirebbero, io ti consiglio se puoi di tentare un ripristino, se anche li da problemi significa che il problema è di tipo hardware.

Fammi sapere, in caso sono qui :)
 
Iscritto dal
8 Novembre 2021
Messaggi
10
Ciao Antonio sisi certo xD, non per forza potrebbe trattarsi di un problema hardware, però le probabilità salirebbero, io ti consiglio se puoi di tentare un ripristino, se anche li da problemi significa che il problema è di tipo hardware.

Fammi sapere, in caso sono qui :)
Ciao ok va bene, provo oggi ad attaccarlo alla presa ed lo avvio vediamo, speriamo che con l aggiornamento del bios si è risolto il problema, se cosi non fosse però mi risulterebbe difficile ora come ora provare un ripristino in quanto non ho dove salvare beckup e file, potrei portarlo direttamente poi in assistenza?? Ovviamente invierei un video dove mostro il problema alla email del supporto che mi ha inviato gli aggiornamento del bios.
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,635
Ciao Antonio, si certo, se non hai modo di fare un backup lascia tutto così :) puoi avvisare l'assistenza e dirgli di non toccare l'SSD o se ti senti più sicuro puoi toglierlo direttamente dal portatile, in modo che tutto il sistema rimanga a te!
 
Iscritto dal
8 Novembre 2021
Messaggi
10
Ho provato ieri ad attaccarlo alla presa prima di accenderlo dopo che non lo accendevo da 2 giorni e non mi ha dato il problema ora provo stasera ad accenderlo dopo diversi minuti sotto carica speriamo che il problema dopo l'aggiornamento del bios sia scomparso, incrocio le dita😊😊
 
Top