Problema tasti F (LED e notifiche)

boss___9151602d1

New member
Iscritto dal
2 Gennaio 2022
Messaggi
1
Buongiorno,
ho riscontrato un problema con il mio MSI Katana GF66 11UD - 086IT, ho comprato il notebook il 25 novembre, quindi ancora nuovo, da due giorni ho notato che premendo i tasti F1 (disattivazione audio) - F5 (disattivazione microfono) il LED rosso non si accende (mentre funzionano con i tasti ESC e Bloc Num), inoltre, le seconde funzioni (aumento/ diminuzione volume, disattivazione touchpad, cambio scenario etc.) funzionano ma sullo schermo non mi compaiono le notifiche.
Es: premendo il tasto per switchare tra i vari scenari (prestazioni-bilanciato-batteria-user) il computer effettivamente switcha tra i vari scenari ma non mi appare più alcuna notifica sullo schermo e quindi non si capisce che scenario sta selezionato. (stessa cosa capita con tutti i tasti funzione, per esempio con la disattivazione della webcam non si capisce se sta attiva o no in quanto non appare nessuna notifica sullo schermo.)

Spero di essere stato più chiaro possibile e ringrazio in anticipo chi avesse premura di aiutarmi.
 

nocral152602d9

New member
Iscritto dal
2 Gennaio 2022
Messaggi
6
ciao stesso problema con 15 giorni di vita MSI Katana GF6611UC - 089IT e aggiungo, me ne sono accorto adesso scrivendo, che non funzionano altri tasti ad esempio se voglio aprire le parentesi ALT+8 mi esce *
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,761
Ciao, prova a disinstallare e reinstallare l'MSI Center, di solito gestisce questo tipo di notifiche, in alternativa potresti optare per un ripristino tramite funzionalità F3, è possibile che un aggiornamento di Windows abbia leggermente corrotto il dialogo fra il PC e l'MSI Center.

Per Nocral: hai fatto un check che non sia in uso un layout alternativo? Prova anche tu un ripristino e controlla non sia un problema risolvibile.

In caso il problema dovesse continuare contatta la nostra assistenza, indicando il tipo di problema e il S/N del modello: it.assistenza@msi.com
 

nocral152602d9

New member
Iscritto dal
2 Gennaio 2022
Messaggi
6
Grazie per la risposta. Ho controllato per sicurezza e il layout è impostato su ita, nel frattempo ho aggiornato il bios ma niente provo a reinstallare msi center
fatto reinstallato msi center ma non è cambiato nulla
 
Ultima modifica:

nocral152602d9

New member
Iscritto dal
2 Gennaio 2022
Messaggi
6
Ciao, prova a disinstallare e reinstallare l'MSI Center, di solito gestisce questo tipo di notifiche, in alternativa potresti optare per un ripristino tramite funzionalità F3, è possibile che un aggiornamento di Windows abbia leggermente corrotto il dialogo fra il PC e l'MSI Center.

Per Nocral: hai fatto un check che non sia in uso un layout alternativo? Prova anche tu un ripristino e controlla non sia un problema risolvibile.

In caso il problema dovesse continuare contatta la nostra assistenza, indicando il tipo di problema e il S/N del modello: it.assistenza@msi.com
scusa per l'errore ho ricontrollato ed effettivamente il problema dei tasti sbagliati era il fatto di avere il layout tastiera in inglese anche se non ho capito il perchè, invece per quanto riguarda il problema dei tasti funzione come dice Marcosebastiano a questo punto è un problema sw quindi aspettiamo un aggiornamento
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,761
Ottimo, grazie ad entrambi dell'update :) si è probabile che verrà ripristinato con la nuova versione dell'MSI Center!
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,761
Ciao Nocral, grazie dell'aggiornamento, c'è stato qualche update? Un aggiornamento dell'MSI Center è uscito ieri!
 
Top