MSI Center su Prestige 14Evo A11M

Iscritto dal
3 Ottobre 2021
Messaggi
3
Buonasera,
spero possiate aiutarmi....
Ho appena acquistato un MSI Prestige 14Evo A11M, ma sto avendo difficoltà ad avviare MSI Center, ho provato a disinstallare, riavviare, reinstallare ecc ecc ecc, ma nulla, il software continua a rimanere bloccato sulla schermata che vi allego.....
Avete suggerimenti?
Grazie.
 

Allegati

  • Cattura.PNG
    Cattura.PNG
    17.7 KB · Visualizzazioni: 2

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,516
Ciao, prova ad usare questo per disinstallare l'MSI Center e poi reinstallalo :) Fammi sapere, ok?
 

Allegati

  • MSICenterUninstaller.zip
    18.8 KB · Visualizzazioni: 4
Iscritto dal
3 Ottobre 2021
Messaggi
3
Buonasera,
grazie per il supporto.
Nonostante abbia utilizzato questo uninstaller, riavviato il pc e provato a reinstallare il tool, l'anomalia persiste.
Aggiungo che provando a disabilitare manualmente il servizio MSI Central Service e avviando il tool, quest'ultimo si avvia normalmente (ho notato che il servizio poi riparte automaticamente)......
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,516
Ciao Alessandro, grazie per l'update :)
Hai modo allora di disinstallarlo attraverso un programma che elimina tutto? Ad esempio Revo Uninstaller.

In alternativa ti consiglierei di eseguire un ripristino se possibile.

Fammi sapere, d'accordo?
 
Iscritto dal
3 Ottobre 2021
Messaggi
3
Buonasera, purtroppo nonostante la disinstallazione tramite RevoUnistaller il problema permane.
Altre soluzioni?
Inoltre dove è possibile reperire un file di log per capire il problema dove si presenta?
Grazie.
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,516
Ciao, hai modo di effettuare un ripristino di sistema? Potrebbe essere che Windows si sia ingarbugliato da solo

Con questo eseguibile potrai effettuare il log generale.

Fammi sapere, ok?
 

Allegati

  • MSI Collect Log Tool - 2.2021.0419.01.zip
    28.1 KB · Visualizzazioni: 2
Top