GS73VR 6RF Stealth Pro non rileva scheda grafica

tasmatt15dd02f2

New member
Iscritto dal
9 Luglio 2022
Messaggi
4
Buongiorno, ho un problema con il mio msi GS73VR 6RF Stealth Pro.
Dopo una sessione di gioco, il PC cominciava a rallentare quando dopo il riavvio,Windows, rilevava la Nvidia 1060 ,in gestione dispositivi,ma con il punto esclamativo per driver incorretti. Quando provavo a installare i driver Nvidia, Windows la leggeva come scheda grafica generica. Al che ho deciso di formattare completamente e reinstallare Windows ed ora, nemmeno me la rileva più. Ora come scheda grafica ho solo la Intel e non la Nvidia 1060. Qualcuno può darmi un consiglio per farla ritornare operativa?
Provando a installare ora i driver di Nvidia il messaggio che mi esce durante l' installazione é tipo: serve una GPU Nvidia per installare questi driver.
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
4,584
Ciao e benvenuto nel forum!

Proverei come prima cosa a disinstallare completamente i driver Nvidia attraverso un software come DDU Uninstaller, dovrai scegliere la sezione Nvidia.

Una volta completata la disinstallazione suggerirei di riavviare il PC e verifica in primis se Windows rileva la scheda.

Fammi sapere ok?
 

tasmatt15dd02f2

New member
Iscritto dal
9 Luglio 2022
Messaggi
4
Ciao e benvenuto nel forum!

Proverei come prima cosa a disinstallare completamente i driver Nvidia attraverso un software come DDU Uninstaller, dovrai scegliere la sezione Nvidia.

Una volta completata la disinstallazione suggerirei di riavviare il PC e verifica in primis se Windows rileva la scheda.

Fammi sapere ok?
Ciao, a pomeriggio provo, ma la scheda non viene rilevata dopo la formattazione, quindi i driver nvidia non sono mai stati installati.
 

tasmatt15dd02f2

New member
Iscritto dal
9 Luglio 2022
Messaggi
4
provato piu' volte ma senza risultato. il pc non rileva la scheda e provando sia con i driver scaricati dal sito msi che quelli sul sito nvidia il risultato non cambia.
 

Allegati

  • Immagine.png
    Immagine.png
    124.5 KB · Visualizzazioni: 3

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
4,584
Ah ok scusami, hai per caso provato ad aggiornare il Bios? Sembra come se la scheda si fosse guastata
 
Top