B11MOL-431XIT - Prima installazione W11 da immagine USB non parte

luigi.piatt152202cd

New member
Iscritto dal
20 Novembre 2021
Messaggi
3
Buongiorno, ho appena acquistato il modello: B11MOL-431XIT che nasce senza sistema operativo, devo installare W11 PRO di cui ho acquistato la licenza ma non riesco.
1) ho creato la USB di boot tramite il tool Microsoft Media Creation Tool W11
2) ho provato su un altro portatile che la chiavetta facesse il boot, e non ci sono problemi: si presenta la maschera Microsoft d'installazione
3) ho provato come da istruzioni MSI: una volta inserita la chiavetta, premere F11 durante l'accensione e selezionare la chiavetta come dispositivo di boot (la chiavetta viene visualizzata come opzione 2 "UEFI: USB DISK 3.0 ProPMAP, Partition 1"
---> 4) dopo alcuni secondi appare il logo MSI e successivamente ritorna la scelta del dispositivo di boot (vedi punto 3). Riselezionata la chiavetta, dopo svariati secondi il processo si interrompe con una schermata che dice:
a) EFI Shell version 2.70 ecc ..
b) svariate linee di check dei dischi
c) il prompt "Shell> _"
.. da qui sembra di essere in una specie di MS DOS (il comando CD per esempio esiste ma dice "Cannot open current directory - No Mapping"

Cosa posso fare?
Sono sostanzialmente agli sgoccioli .. ho tentato tutte le possibili combinazioni nel BIOS ma nulla.

Grazie
Luigi
 

luigi.piatt152202cd

New member
Iscritto dal
20 Novembre 2021
Messaggi
3
Ho aggiornato il BIOS all'ultima versione disponibile: E14D3IMS.110 scaricata dal sito MSI.
Nessuna variazione ... W11 non vuole installarsi :(
Se qualcuno del team MSI volesse darmi una mano gli sarei grato.. non voglio restituire il prodotto, mi sembra buono e poi .. ci ho speso ore e ore a tentare di installarlo.

Grazie infinite
Luigi
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,635
Ciao Luigi, hai provato ad installare Windows 10? Assicurati di avere l'ultima immagine di Windows, anche se funziona su un PC non è detto che i driver contenuti all'interno dell'immagine siano aggiornati per il Modern di 11a generazione.

La EFI-Shell dev'essere eliminata, scegliendo le impostazioni avanzate durante l'installazione di Windows assicurati di eliminare anche le altre partizioni, poi potrai installare Windows.

Prova in questo modo e fammi sapere, d'accordo?
 

luigi.piatt152202cd

New member
Iscritto dal
20 Novembre 2021
Messaggi
3
Grazie per la risposta e mi spiace per il tempo trascorso per la mia prova ma sono stato per lavoro impossibilitato.
Oggi, sempre con Media Creation Tool ho generato una chiavetta USB con W10 come da suo suggerimento.
Purtroppo non cambia nulla, il comportamento è identico a quanto descritto nel primo post.
Tra l'altro .. come faccio a eliminare la partizione come dice .. andando nelle impostazioni avanzate se l'installazione di Win (10 o 11 che sia) nemmeno parte?

Grazie
Luigi Piatti
 

MSI NB STAFF

Administrator
Iscritto dal
11 Aprile 2019
Messaggi
3,635
Ciao Luigi, ti consiglierei di fare un reset del Bios e riprovare, se l'immagine di W10 è nuova purtroppo non saprei, dovrebbe partire per forza senza dare errori, hai provato a cambiare penna? Questo è il software da usare: https://go.microsoft.com/fwlink/?LinkId=691209

In caso il problema continuasse ti suggerisco di contattare l'assistenza, se l'EFI Shell viene rilevata l'SSD funziona, se no andrebbe direttamente all'interno del Bios: it.assistenza@msi.com

Fammi sapere!
 
Top