Iscriviti subito!

Non perderti le ultime notizie e le promo speciali.

Effettua l'accesso o una nuova registrazione.
Ricerca avanzata  

News:

SMF - Just Installed!

Pagine: 1 2 [3] 4 5 ... 10
 21 
 il: 29, Maggio ,2020 , 14:42:50  
Aperto da wizardblue - Ultimo post da wizardblue
Ancora grazie, anche io ho pensato ad un difetto, penso della scheda madre; ho provato un clear cmos ma niente rileva solo 1 Ram.

Ti allego tre foto una relativa i settaggi di overclock (mai modificati) e due delle ram:





Penso sia tutto funzionante da quel che vedo -scusa per le foto ho dovuto utilizzare il cellulare perchè la funzione screenshot del bios non va-

Per sicurezza ho fatto un controllo delle ram tramite il tool di Windows e non ha riscontrato problemi (si dovrei usare MemTest però ora non posso proprio), infine ti posto lo screenshot della memoria monitorata windows, come vedi legge  tutti gli 8 GB quindi le ram dovrebbero esser escluse da difetti:


 22 
 il: 29, Maggio ,2020 , 13:44:46  
Aperto da nickcicco22 - Ultimo post da MSI_NB_STAFF
Ciao, purtroppo non sono informato!!

Ti consiglio di contattare direttamente l'assistenza: it.assistenza@msi.com

 23 
 il: 29, Maggio ,2020 , 13:41:22  
Aperto da frankmenny10 - Ultimo post da MSI_NB_STAFF
Ciao!! La modalità legacy se non sbaglio impedisce l'uso delle periferiche all'accensione, o almeno limita l'uso delle periferiche, ti do due consigli, prova tutte le porte possibili sulla scheda, o soluzione migliore resetta il bios della scheda madre così da resettare i settaggi e permettere l'uso delle periferiche :D Se hai domande sono qui!

 24 
 il: 29, Maggio ,2020 , 13:31:21  
Aperto da lafenice97 - Ultimo post da MSI_NB_STAFF
Ottimo!!Non pensavo proprio potesse essere l'alimentatore, nella mia esperienza solitamente ha sempre dato altri tipo di problemi!


Ti ringrazio comunque per le info che ci hai dato :D

 25 
 il: 29, Maggio ,2020 , 13:29:09  
Aperto da wizardblue - Ultimo post da MSI_NB_STAFF
Ciao! Scusa davo per scontato ci fossero 4 slot xD

A questo punto sembra sia un problema della scheda madre oppure della RAM che per qualche motivo non viene correttamente rilevata :O

 26 
 il: 29, Maggio ,2020 , 12:19:08  
Aperto da guast98 - Ultimo post da MSI_NB_STAFF
Nono, it's perfect as you did :D:D

 27 
 il: 29, Maggio ,2020 , 11:44:12  
Aperto da lafenice97 - Ultimo post da lafenice97
Alla fine sono riuscita ad avere un alimentatore usato da un collega, il problema era l'alimentatore. Mai più spegnimenti o mancate accensioni, nonostante fosse un 550w con attacchi ide, quindi non proprio recentissimo...
Io avevo un alimentatore XTR (XFX) da 750w, l'ho sostituito con un Corsair RM750.
Pubblico "la soluzione" perché la mia esperienza possa aiutare altri. Grazie MSI_NB_STAFF.

 28 
 il: 29, Maggio ,2020 , 11:10:04  
Aperto da guast98 - Ultimo post da guast98
Good morning, thank you very much. I have just written to the contact you gave me. I sent an email using my personal email. Is it good? Do i have to use the MSI site?

 29 
 il: 29, Maggio ,2020 , 10:12:26  
Aperto da seicordeclassica - Ultimo post da seicordeclassica
ciao e grazie per aver risposto. Come dici te il mercato è pieno, forse fin troppo e scegliere per me non è semplice,  nel senso che non seguo il mercato e le sue evoluzioni,  di conseguenza non vorrei acquistare una cosa obsoleta solo perché attratto dal prezzo vantaggioso. 
Adesso che ho l'indirizzo scriverò per avere quanto meno un ventaglio più ristretto di opzioni su cui scegliere. Se ti viene in mente un modello samsung che secondo te è valido fatti pure avanti.
grazie ancora

 30 
 il: 29, Maggio ,2020 , 09:36:34  
Aperto da tigossisebastiano - Ultimo post da MSI_NB_STAFF
Ciao! Purtroppo non ho quasi mai usato il Mystic Light, perciò non saprei bene, comunque hai aggiornato il bios della scheda madre? inoltre prova a are un check se i driver sono aggiornati!

Pagine: 1 2 [3] 4 5 ... 10