MSI Italy Forum

Notebook => Guide, Tutorial, Informazioni Utili => Topic aperto da: piero.sa - 04, Febbraio ,2020 , 10:08:45

Titolo: Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 04, Febbraio ,2020 , 10:08:45
Buongiorno, ieri sera ho terminato di assemblare il pc, però all'accensione si avviano le ventole ma il bios non parte.
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: MSI_NB_STAFF - 06, Febbraio ,2020 , 10:42:15
Ciao Piero, cosa vuol dire che il bios non parte?

Il Sistema non funziona? si spegne subito dopo?
Prova a controllare l'assemblaggio, elencaci i componenti che hai usato, almeno possiamo aiutarti!!
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 07, Febbraio ,2020 , 11:11:57
Premendo il tasto di accensione il boot non parte, partono tutte le ventole e lo schermo rimane nero, le periferiche non vengono riconosciute e sulla scheda madre si accende il led dram.
Componenti:
-AMD Ryzen 7 3700x;
-MSI MPG X570 Gaming Plus;
-Adata xpg spectrix d80 16gb(2*8) 3200mhz rgb;
-Seasonic focus gx-750 80 gold plus;
-Seagate 1tb;
-Sabrent nvme.m2 4.0 500gb with heatsink;
-Nvidia asus rog strix 2070 super oc 8gb.
-Case: MSI MAG VAMPIRIC 010
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 07, Febbraio ,2020 , 11:14:01
Ciao Piero, cosa vuol dire che il bios non parte?

Il Sistema non funziona? si spegne subito dopo?
Prova a controllare l'assemblaggio, elencaci i componenti che hai usato, almeno possiamo aiutarti!!


Premendo il tasto di accensione il boot non parte, partono tutte le ventole e lo schermo rimane nero, le periferiche non vengono riconosciute e sulla scheda madre si accende il led dram.
Componenti:
-AMD Ryzen 7 3700x;
-MSI MPG X570 Gaming Plus;
-Adata xpg spectrix d80 16gb(2*(https://forum-it.msi.com/Smileys/default/cool.gif) 3200mhz rgb;
-Seasonic focus gx-750 80 gold plus;
-Seagate 1tb;
-Sabrent nvme.m2 4.0 500gb with heatsink;
-Nvidia asus rog strix 2070 super oc 8gb.
-Case: MSI MAG VAMPIRIC 010
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: MSI_NB_STAFF - 07, Febbraio ,2020 , 17:03:04
Ciao Piero, potrebbe esserci un problema nell'assemblaggio, oppure nei componenti, dato che si accende la spia dram, prova a cambiare slot, inoltre prova ad usarne una sola e vedi se il problema si risolve.

Comunque quando accade un problema come questo i principali indiziati sono ovviamente Ram, CPU e Scheda madre.

Prova a smontare e installare nuovamente la CPU anche e controlla che i pin di alimentazione siano tutti collegati, sia il 12 pin della scheda madre che quello della CPU.

Facci sapere d'accordo?
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 08, Febbraio ,2020 , 14:02:26
Ciao Piero, potrebbe esserci un problema nell'assemblaggio, oppure nei componenti, dato che si accende la spia dram, prova a cambiare slot, inoltre prova ad usarne una sola e vedi se il problema si risolve.

Comunque quando accade un problema come questo i principali indiziati sono ovviamente Ram, CPU e Scheda madre.

Prova a smontare e installare nuovamente la CPU anche e controlla che i pin di alimentazione siano tutti collegati, sia il 12 pin della scheda madre che quello della CPU.

Facci sapere d'accordo?


Ho ricontrollato tutto ed è tutto collegato, ho dato un'occhiata alla lista delle ram supportate ed ho visto che il part number delle ram che possiedo non è incluso.
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 10, Febbraio ,2020 , 09:06:06
Ho ricontrollato tutto ed è tutto collegato, ho dato un'occhiata alla lista delle ram supportate ed ho visto che il part number delle ram che possiedo non è incluso.

Può essere la RAM che blocca l'avvio del sistema?
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: MSI_NB_STAFF - 10, Febbraio ,2020 , 09:49:49
Ciao Piero, se non compatibili, potrebbero essere loro, di solito almeno in parte il sistema funziona, magari non vengono proprio rilevate.

Se hai la possibilità direi di iniziare sostituendo le ram almeno con un banco che è sicuramente compatibile.

In caso non hai la lista compatibilità la puoi richiedere all'assistenza MSI, it.assistenza@msi.com!

Fammi sapere d'accordo?
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 10, Febbraio ,2020 , 18:04:20
Le devo acquistare seguendo la lista.

La seguente ram può andar bene? 
https://www.gskill.com/specification/165/167/1536717320/F4-3200C14D-16GTZRX-Specification (https://www.gskill.com/specification/165/167/1536717320/F4-3200C14D-16GTZRX-Specification)

Qualcuno di voi, se è un tecnico , potrebbe gentilmente provare la scheda madre x570 gaming plus con la ram adata xpg spectrix d80( ax4u320038g16-db80) e poi farmi sapere cosa succede.

Grazie.
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: MSI_NB_STAFF - 13, Febbraio ,2020 , 15:43:11
Ciao Piero, io gestisco la parte Notebook, in ufficio perciò ho solo portatili, purtroppo non ho a disposizione ne la scheda ne le ram.

Sulla carta sono delle ram performanti ma nella norma, perciò non dovrebbero avere dei problemi di compatibilità, comunque domanda se sono compatibili direttamente all'assistenza: it.assistenza@msi.com

Fammi sapere d'accordo??
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 13, Febbraio ,2020 , 17:04:47
Ho già inviato un'email all'assistenza dicendomi che non sono compatibili con la motheboard in questione, perciò ho acquistato un kit GSKILL Trident z neo 3600Mhz 16gb
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: MSI_NB_STAFF - 14, Febbraio ,2020 , 09:28:44
Ottimo, hai fatto più che bene!!

Facci sapere come lavorano insieme e alla prossima!
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 14, Febbraio ,2020 , 10:00:40
Spero di riuscire a risolvere il problema.
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 14, Febbraio ,2020 , 16:47:30
Spero di riuscire a risolvere il problema.




Risolto. 
Ho cambiato la ram e si è avviato.
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: MSI_NB_STAFF - 17, Febbraio ,2020 , 14:19:32
Ottimo, grazie per gli aggiornamenti!!

Se hai bisogno sono qua d'accordo?
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 20, Febbraio ,2020 , 09:12:34
Buongiorno, ieri sera ho provato a giocare per una ventina di minuti a The Division 2 e ho visto che la temperatura è aumentata intorno ai 70°C e allo stesso tempo ho sentito una lieve puzza di bruciato, è normale?
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: MSI_NB_STAFF - 21, Febbraio ,2020 , 09:55:22
Ciao!! 70° sono accettabili, la puzza di bruciato assolutamente no!

Di solito rimane un po' l'odore, smonta  e controlla da dove proviene, una volta è successo anche a me, ho collegato un adattatore Sata Molex ad un 4 Pin Molex, e si è sentito l'odore.

Di solito come già detto sono i cavi, però mi raccomando controlla bene!
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 21, Febbraio ,2020 , 13:15:59
Ecco una foto all'interno del case:
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: MSI_NB_STAFF - 24, Febbraio ,2020 , 16:05:12
Ciao Piero, controlla le connessioni e gli adattatori come prima cosa!

Fammi sapere se hai già trovato il colpevole ok?
Titolo: Re:Il boot della scheda madre msi mpg x570 gaming plus non parte
Inserito da: piero.sa - 24, Febbraio ,2020 , 16:53:24
Ho ricontrollato tutto ed è tutto collegato, ho rigiocato di  nuovo e sembra che la puzza sia dovuta al fatto che il pc è nuovo.

Adesso ho un altro problema, il monitor non viene riconosciuto in dragon center nella sezione Mystic Light e se apro l'app GamingOSD mi visualizza il messaggio: "Ricontrollare cavo usb".
Ho ricontrollato ed è collegato.