MSI Italy Forum

Notebook => WORKSTATION Series => Topic aperto da: robertoarc22 - 21, Dicembre ,2019 , 12:51:40

Titolo: Problema LED MSI X570 ACE
Inserito da: robertoarc22 - 21, Dicembre ,2019 , 12:51:40
Salve a tutti,
Ho un problema su questa motherboard (che ho già dovuto sostituire una volta a causa di led non funzionanti) basato di nuovo sui led. Sul dragon center c'era un aggiornamento "led firmware update" che ho fatto ma dopo questo, la parte "rossa" dei led ha iniziato a diventare bianca invece del suo colore precedente. Poi spesso e volentieri si bloccano o quello del dissipatore o quello della scheda madre, probabilmente non riescono a funzionare insieme? Io lascio gestire tutto da mystic light; gli effetti mi piace averli però ovviamente danno fastidio se non sono sincronizzati o si bloccano. Tra l'altro il firmware update non faceva riavviare il pc ed ho dovuto resettarlo manualmente con i problemi poi che ne sono conseguiti. Il sistema è tutto aggiornato ma non so se a questo punto sia un problema di compatibilità, o forse la scheda ha troppo da gestire e devo togliere qualcosa.
In caso, se possibile, posso avere il file del firmware update 06? siccome dallo "scan" di dragon center dice che è aggiornato allo 05 ma l'ultimo (quello installato) era lo 06.
Grazie
Titolo: Re:Problema LED MSI X570 ACE
Inserito da: MSI_NB_STAFF - 27, Gennaio ,2020 , 10:52:29
Ciao purtroppo non mi è mai capitata una cosa simile, prova come prima opzione a disinstallare completamente il Dragon Center e a reinstallarlo.

Comunque contatta l'assistenza MSI sia per precedenti firmware che ulteriori informazioni! it.assistenza@msi.com

Fammi sapere d'accordo?
Titolo: Re:Problema LED MSI X570 ACE
Inserito da: robertoarc22 - 09, Febbraio ,2020 , 11:40:11
Perdonami se ti ho risposto solo adesso, comunque grazie! Contatterò l'assistenza msi solo per quello. Con i nuovi aggiornamenti di mystic light e del dragon center piano piano i bug migliorano ma, credo che se potessi reinstallare il firmware andrebbe tutto bene, chiederò il file all'assistenza in quanto non posso scaricarlo dal dragon center :) Purtroppo sull'installazione c'è stato un problema di riavvio e credo non sia stato installato completamente.
Titolo: Re:Problema LED MSI X570 ACE
Inserito da: MSI_NB_STAFF - 13, Febbraio ,2020 , 10:06:39
Ciao, nessun problema :D

Prova a reinstallare il Bios della scheda madre e a verificare se ci siano eventuali aggiornamenti! prova a chiedere del firmware, non sono sicuro però sia disponibile!